1. Hey please check out our new forum Suggestions and Ideas found in the area "The Bay" - as we love all your ideas and want to collect them in one place, - please use it going forward. :) Thanks already for helping to make Battle Bay an even better experience. Remember: If your idea already exists - simply add your comment or like to an existing one so we avoid duplicates.
    Dismiss Notice

The shake and lag issue!!

Discussion in 'Bugs, Issues & Help' started by MrSpy720, 13 Nov 2017.

  1. Riddlerpaji

    Riddlerpaji Active Member

    Joined:
    5 May 2017
    Messages:
    135
    Still waiting.
     
  2. LeoRS|GFBPA

    LeoRS|GFBPA New Member

    Joined:
    25 Nov 2017
    Messages:
    4
    the same problem with my account, my ping still 200 ... Waiting for Solution. :mad::mad::mad::mad::mad::mad:

    Im from Brazil
     
    Last edited: 25 Nov 2017
  3. Riddlerpaji

    Riddlerpaji Active Member

    Joined:
    5 May 2017
    Messages:
    135
    Day 101 still waiting
     
    Neon likes this.
  4. xBonk

    xBonk Member

    Joined:
    17 Jun 2017
    Messages:
    88
    Occupation:
    Machinist
    Location:
    USA
    Guess we haven't spent enough money to be taken seriously.
     
    Neon likes this.
  5. Neon

    Neon New Member

    Joined:
    14 Nov 2017
    Messages:
    2
    I have the same issue. I thought it was my connection but it ain't. Things have become a little laggy after the last update.
     
  6. MrSpy720

    MrSpy720 Member

    Joined:
    11 Aug 2017
    Messages:
    80
    Neon likes this.
  7. Riddlerpaji

    Riddlerpaji Active Member

    Joined:
    5 May 2017
    Messages:
    135
    Not little more laggy. Currently I uninstalled the game. Waiting for fix.
     
  8. John Lynn

    John Lynn New Member

    Joined:
    22 Jun 2017
    Messages:
    1
    Having a similar issue here. Playing on iPhone 8+ mix of WiFi and cellular, doesn’t seem to make a difference. It seems like every other battle I’m lagging pretty far behind and have no visibility of the other team but they can see me just fine, it’s getting really frustrating. 38ms ping and 80.62Mbps download speed on cellular right now.
     
  9. TheAntiSnipe

    TheAntiSnipe Well-Known Member

    Joined:
    11 Jun 2017
    Messages:
    2,328
    Occupation:
    Student
    Location:
    Agashi, Mumbai, India
    If y'all are on Android, I can help. Switch on "Force 4×MSAA" from the developers options, it'll probably solve your problems.
     
    Nedhudir and The Otherguy like this.
  10. MrSpy720

    MrSpy720 Member

    Joined:
    11 Aug 2017
    Messages:
    80
    Already did that. Still facing the same issue.
     
    TheAntiSnipe and Riddlerpaji like this.
  11. Naglfar

    Naglfar New Member

    Joined:
    10 Oct 2017
    Messages:
    3
    I have the same problem with lag issues. In my latest game, I fought just one remaining opponent for over one minute, close combat. Almost no shots went in, and that is not because I don´t know how to aim. From my view, I hit him. But little or none damage done. When I look at the replay from both my and the other players perspective, my boat is «flashing» around in a unnormal behavior. I had the same thing happen yesterday, and times before that.
    Could it be that BB servers can´t handle the traffic? Or can bad internet connections at the players locations lead to this?
    Please look into this, and give us an answer.
     
  12. LeoRS|GFBPA

    LeoRS|GFBPA New Member

    Joined:
    25 Nov 2017
    Messages:
    4
    still waiting Oficial Support from Rovio. The problem persists.......
     
  13. MrSpy720

    MrSpy720 Member

    Joined:
    11 Aug 2017
    Messages:
    80
    @The Grim Repair @Bennunator @Zeus @SirCornedBeef why have you guys made this sub forum when you guys dont even care to reply, forget about solving their problems. This is not good for the game going forward.
    Reduced my no. of hours i play in a day significantly and will eventually leave the game if this problem isn't solved.
     
  14. AVID

    AVID Active Member

    Joined:
    27 Jun 2017
    Messages:
    216
    FOR ME AND MY GUILD PEOPLE ARE SUFFERING WITH LAG AND LOOSING...
    for me almost 1sec lag, unable to kill speeders...also i see lag in replay too..
    bad update....looking for fix

    some times my aim and shooting symbolls are stucking in red and not releasing...
    also one more bug...when i get a video call...even i cancel, my screen going to half resolution....immedietly restart even wrecking...
     
    Riddlerpaji likes this.
  15. AndyAce10

    AndyAce10 New Member

    Joined:
    4 Dec 2017
    Messages:
    8
    I have the same problem, but maybe it's just my internet
     
  16. Helius Maximus

    Helius Maximus Active Member

    Joined:
    25 Apr 2017
    Messages:
    244
    Occupation:
    PM
    Location:
    Monterrey, NL, MX
    In my case I don't think it is the internet, before the latest update i didn't had these problems. Here is a speed test screenshot:
    Screenshot_20171207-105824.png
    It is not the best, but it is pretty decent, also BB is the only app that seems to have these issues.

    It is a big problem because I'm not able to see incoming torps or mortar rain, until i'm hit. Also sometimes the enemies seems to freeze or disappear and then sudenly all resume and i'm almost dead.

    For this reason I stopped playing defender and using fixer instead, so at least i can recover from those invisible shots.

    A couple of mates were angry at me because of suiciding tactics, but i wasn't, even if i'm retreating the boat seems to teleport and appear in front of enemies because it actually keeps going forward.

    Game experience is not as smooth as it used to be.
     
    Last edited: 7 Dec 2017
    AndyAce10 likes this.
  17. AndyAce10

    AndyAce10 New Member

    Joined:
    4 Dec 2017
    Messages:
    8
    Wow, well maybe Rovio should figure out why this is happening and how they can prevent it from happening in the future.
     
  18. 100carlos100

    100carlos100 New Member

    Joined:
    2 Oct 2017
    Messages:
    3

    This is just a sample. It happens during pretty much every game I play.
    Check out my ship during first few seconds.
    What might cause this issue with lag?
     
    AndyAce10 likes this.
  19. The Otherguy

    The Otherguy MVP

    Joined:
    26 Jun 2017
    Messages:
    2,416
    Occupation:
    Lord of the Rings geek
    Location:
    -4 GMT
    Check your in-game ping.
    Open menu, then on the bottom is your ping. :)
     
    Riddlerpaji, AndyAce10 and Nedhudir like this.
  20. Riddlerpaji

    Riddlerpaji Active Member

    Joined:
    5 May 2017
    Messages:
    135
    Same problem.
     
    AndyAce10 and The Otherguy like this.

Share This Page