1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey please check out our new forum Suggestions and Ideas found in the area "The Bay" - as we love all your ideas and want to collect them in one place, - please use it going forward. :) Thanks already for helping to make Battle Bay an even better experience. Remember: If your idea already exists - simply add your comment or like to an existing one so we avoid duplicates.
    Dismiss Notice

DevReply reported issues QnA post 4.0

Discussion in 'Bugs, Issues & Inquiries' started by The Grim Repair, 13 Nov 2018.

  1. The Grim Repair

    The Grim Repair Community Manager

    Joined:
    26 Sep 2017
    Messages:
    860
    Hey there Battlers!

    Here is a list of a few issues that have been reported after the last update 4.0, which we can share something on or would ask for more "evidence",
    I've commented with a few answers & questions to share what is fixed / still to investigate / or explain what happens.

    Feel free to comment with specific questions - the more specific the better. When you want to report a bug or issue please always provide a replay if possible and a detailed, short explanation.

    Thank you! :)

    List is in no particular order.
    • "Unregistered shots on nitroing enemies"
      --> We would need more evidence / replays to show what specifically happens. No bugs to confirm as of yet.

    • "Target aiming"
    • "Damage not registering on targets."
    • "Since the update it is locking and unlocking randomly and when trying to lock on a target closest to the centre of the screen it often spins my ship and lock on unrelated targets behind/to the side of me."
      --> Not confirmed issue; we recommend players to go to your options and turn off smart targeting. It might help :)

    • "Firebomb damage area bug"
      --> not a confirmed bug. Here it would help to provide a replay or upload a video on youtube to share and explain exactly what the experienced issue is.
      "Fire bomb damage affecting ships outside of the blast radius."
      --> it's very likely that lag affects here: meaning that you as a player see the boat outside of the area when they are actually inside the radius. Unconfirmed, as when tested, there are no bugs.
      Again, if you have a replay or video - let us know!
    • "Firebomb hitting through ceiling in Wayward"
      --> confirmed bug due to an excellent report like this one here:
      Will be fixed with next update.

    • "Shop refresh notification at the wrong time."
      --> could this be elaborated on? What exactly is the issue?

    • "Game lag that is unrelated to internet. Many of us have reported a new game lag that has never been seen before."
      --> No new lag has been introduced as far as we are aware after testing. Still investigating.

    • "Boats literally teleporting around the map. Especially in Wayward Pains."
      --> no bugs found; lag / latency related: meaning: you as a player see ships in a location that they are not actually at / they are ahead of you due to the difference in internet connection.

    • "Invisible ships."
      --> FIXED - with next update

    • "Sniper hits in close range not counted"
      --> No confirmed issue yet. What would be helpful is to provide replays or videos of this happening.
     
  2. Rogue Blueberry

    Rogue Blueberry Well-Known Member

    Joined:
    18 Feb 2018
    Messages:
    297
    Location:
    On the east coast of the USA
    Is the 10 minute loading time on Android 7.0 a bug?
    Here is an uncut, 10 minute clip filled with nothing good. And I'm getting lag at 88 or even 60 ms ping.
    Thank @The Otherguy for uploading this for me.
     
    Last edited: 13 Nov 2018
  3. Ash KOT

    Ash KOT MVP

    Joined:
    30 Aug 2017
    Messages:
    2,100
    I have Android 8.0 and game takes 7.4 seconds from a cold boot (fully closed / not opened from multitasking).
    I also do not have to keep spamming power / open :)
    So must be limited to a specific device or Android build than a widespread Android issue.
    What device are you using?
     
  4. Rogue Blueberry

    Rogue Blueberry Well-Known Member

    Joined:
    18 Feb 2018
    Messages:
    297
    Location:
    On the east coast of the USA
    And for contrast, I've gotten ping as low as 25 ms.
    Yeah, it's limited to Android 7.0. One other forum user also reported the same problem, also on Android 7.0.
    Screenshot_20181113-100432.png
    Yes,
    "Waa! Your multi million dollar endeavor doesn't work on my $80 smart phone!"
     
    Nikkie! likes this.
  5. What's Up Player

    What's Up Player Well-Known Member

    Joined:
    24 Jun 2017
    Messages:
    732
    Thanks Grim for this. You commented on all of my reports I did in the 4.0 update thread, which I appreciate.
    About this one..

    .. I will explain with an example (will try to document the issue with screenshots next time possible):
    • Lets say my shop refresh is supposed to be at 15:00. I come to the app at 14:45 and spend x pearls to have it refreshed at that time (I get it refreshed, the next refresh is supposed to be in 6 hours, ergo at 20:45). Then I leave the app to do something else.
    • At 15:00 I still get the notification that the new shipment came (which is invalid, it did not, as I spent pearls 15 minutes ago to have it) - notification should be reset to 20:45.
    It is not really a huge issue, but made me login few times hyped for the new shipment even though it was already collected before :)
     
  6. Fixer sa Recto

    Fixer sa Recto Well-Known Member

    Joined:
    25 Jul 2017
    Messages:
    578
    ipad air 1 crashing
     
    Agile Vanguard likes this.
  7. BattleRascal

    BattleRascal Well-Known Member

    Joined:
    26 Jul 2017
    Messages:
    481
    I know we will never hear this direct from the developers, but perhaps we could just get a Wink;) and a Nod to confirm this????

    Many older devices have been running poorly POST 4.0 Update. This lag/crashing/delays on older Androids and older iPads have been documented on too many threads to count. These have ALL been after BattleBay updated to 4.0. The developers did not intentionally cause these older devices to have worse performance, it just happens in the course of evolving technology. I will assume that the these older devices are just not fast enough any longer to handle the processing that the BattleBay app requires to play most effectively. Would the BattleBay team just confirm that many of us that use older devices may need to upgrade our phones/tablets to handle future app updates?
     
  8. Flint

    Flint Well-Known Member

    Joined:
    1 Oct 2017
    Messages:
    983
    Location:
    Netherlands

    Hi Grim,

    Thank you for the update!

    The problem is too often people complain in the game chats, when I say go to the forum and share your replays are screenshots, they just don't want to. Which is sad really, because they can help find the problems.

    Anyway, I hope the problems will be found soon. And hopefully I can start playing again (game is not the problem, it is me)

    Regards,
    Flint
     
    The Grim Repair likes this.
  9. ShipCrusherCz

    ShipCrusherCz Well-Known Member

    Joined:
    10 Feb 2018
    Messages:
    1,292
    Location:
    Does it really matter?
    WOT Blitz (with good graphics set) runs smoothly on my tablet, yet this game is laggy
    it's not connection issue, my ping is between 120 and 130 now and it's stable, I had over 130 (around 150) before and I had no problems

    I will get new phone (Honor 8X 64GB, btw does this game support fullview screens?) in few days and I hope it will be ok, I will add my feedback to this post once I get my phone
     
  10. Birddog4

    Birddog4 Member

    Joined:
    1 Mar 2018
    Messages:
    20
    D61428B6-CDF3-4E56-A50B-1C9CCBBB7446.png I have another issue that I had happen for the first time ever, so I have no clue if this is a one time issue, a bad spot on the map or new with the update. A couple days ago in a battle on Destruct 9 I managed to get my ship logged inside of the wall towards the end of the battle.

    This is the link of the battle replay
    https://replay.battlebay.net/BPDYPFQM#WQBFQQXV
     
  11. What's Up Player

    What's Up Player Well-Known Member

    Joined:
    24 Jun 2017
    Messages:
    732
    As I've said before, this game drains battery incomparably faster than pubg mobile.

    Not her to compare those two games, but we can all agree that pubg mobile is a lot more complex with better graphics and stuff. So I don't understand where the issue is.
     
  12. Rogue Blueberry

    Rogue Blueberry Well-Known Member

    Joined:
    18 Feb 2018
    Messages:
    297
    Location:
    On the east coast of the USA
    Yeah, rare bug, it's happened before, thanks for reporting the location and link too.
     
  13. SlayerofSergeants

    SlayerofSergeants Well-Known Member

    Joined:
    16 Feb 2018
    Messages:
    417
    A particular issue with target aiming can't be provided by replay because the player's aiming mechanism and crosshair inputs are not displayed through replay.

    There are times when switching cannons the targeting reticle is far above or far below the enemy who resides only a short distance away from my ship. The projectile trajectory indicator shows the arc will land far beyond or short of the enemy and it's up/down altitude is not adjustable. It is visible on screen but I don't know how to record/share that information back.
     
  14. fragglelator

    fragglelator Active Member

    Joined:
    30 Sep 2017
    Messages:
    123
    Location:
    Australia
    Yes, I was about to chime in with the same feedback. Replays will not be able to demonstrate the issue where lock is not obtained on targets just below you.
     
    SlayerofSergeants likes this.
  15. TheAntiSnipe

    TheAntiSnipe MVP

    Joined:
    11 Jun 2017
    Messages:
    9,088
    Location:
    Classified top secret ;-)
    Both of you guys, I attempted to prove that this issue occurs in a replay. You're talking about the times when shots whistle over/under the target even though there's a steady lock, aren't you?
     
    SlayerofSergeants likes this.
  16. fragglelator

    fragglelator Active Member

    Joined:
    30 Sep 2017
    Messages:
    123
    Location:
    Australia
    Yes, that is one issue. Another is that lock cannot be obtained if a ship is right in front but below you.
     
  17. Agile Vanguard

    Agile Vanguard Well-Known Member

    Joined:
    8 Apr 2018
    Messages:
    1,472
    Occupation:
    Random Battle Bay player and tuber.
    Location:
    In a land far far away...
    That happened to me before too a long time ago. Along the sneaky side path in destruct 9
     
    TheAntiSnipe likes this.
  18. Reorge

    Reorge Well-Known Member

    Joined:
    13 Feb 2018
    Messages:
    443
    Guild fleet button - The Fleet button on guild chat is completely useless. When we click it and go for a battle or when we watch a replay, after coming back to lobby the Fleet button stops working(becomes un-clickable) until we reload the game. Also the guildmates probably can't see it If the guild fleet button was clicked at the time they were battling.
    I've reported this issue several times but got zero response Everytime. Hopefully it will get noticed now. Thanks
     
  19. Reorge

    Reorge Well-Known Member

    Joined:
    13 Feb 2018
    Messages:
    443
    And I was thinking there was a problem with my aiming. I've been missing so many shots due to this bug
     
  20. TheAntiSnipe

    TheAntiSnipe MVP

    Joined:
    11 Jun 2017
    Messages:
    9,088
    Location:
    Classified top secret ;-)
    It's pretty bad, I have to pull down super hard to land shots on bottomwave opponents, and I can't really trust my aiming system to do the job so it takes me about... 0.6 seconds of pulling it down and 0.6 seconds of firetime. I prelead these days because of this.
     
    Reorge likes this.

Share This Page