1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey please check out our new forum Suggestions and Ideas found in the area "The Bay" - as we love all your ideas and want to collect them in one place, - please use it going forward. :) Thanks already for helping to make Battle Bay an even better experience. Remember: If your idea already exists - simply add your comment or like to an existing one so we avoid duplicates.
    Dismiss Notice

I'm playing, but I'm not playing

Discussion in 'Bugs, Issues & Inquiries' started by Fluid Bait, 31 May 2018.

  1. Fluid Bait

    Fluid Bait Well-Known Member

    Joined:
    19 Jan 2018
    Messages:
    354
    So, I just had a very weird battle.
    At first it was normal, but then when I tried to activate my OB and nitro, they just went back onto cooldown with no effect done to me. I though it was just lag, but this happened every time I activated them.
    The other thing is that when I launched or torpedo, it behaved normally(I placed a few mines, and the torps kept travelling forward). Near the end of my match, I froze a guy twice with my frost blaster, and it didn't register, even though there was no waves between the 2 of us, and I was around a tri-torp arming range length away from the guy I froze.
    In then end, I got zero contribution and no rewards(like I was a floater), but my game never disconnected, and there was never an orange or red triangle under the timer(which appears when you have bad internet connection).

    I then watched the replay, and apparently I was a floater(even though that's not what I saw on my screen while playing), but it showed me constantly switching between my weapons, and when I called a command on team chat, it showed up.
    Replay:
    https://replay.battlebay.net/CNCLBTMP#RTGHKZQL
     
  2. The Otherguy

    The Otherguy Well-Known Member

    Joined:
    26 Jun 2017
    Messages:
    4,413
    Occupation:
    Lawn care and Maintenance
    Location:
    behind that rock over there
    I have actually seen this before, both in another thread and in battle. Known bug, devs are working on it.
     
  3. Scourge Argaen

    Scourge Argaen Well-Known Member

    Joined:
    9 May 2017
    Messages:
    581
    Location:
    United Kingdom
    I've had the exact same experience before, fortuntely it's never happened again.
     
  4. Uerguy

    Uerguy Well-Known Member

    Joined:
    23 Jul 2017
    Messages:
    999
    Occupation:
    Shooting torps and cannons.
    Location:
    nowhere in particular
    Fluid Bait and R@jith anand like this.

Share This Page